Online Users: 24

1 members and 23 guests
Chaslynn,
..........................
Subscribe to our Newsletter here!

Latest Forum Topics

Raspberries
Last post by joceb
30-05-2017 03:00 PM
0 Replies
R.I.P. Gregg Allman
Last post by TBPlayer
28-05-2017 11:30 AM
0 Replies
Slim Jim Trio at...
Last post by Jitterbug
27-05-2017 08:21 AM
0 Replies
Jump Devils at The...
Last post by djashley
25-05-2017 05:43 PM
0 Replies
Drummer Available
Last post by jonboi
21-05-2017 09:59 AM
1 Replies
BLUE FLAME ROCK will be...
Last post by 1eyedcat
17-05-2017 10:22 PM
0 Replies
Johnny Young's backing...
Last post by djashley
17-05-2017 09:11 AM
0 Replies
Performance Opportunity...
Last post by joceb
16-05-2017 10:12 AM
0 Replies

Random Member Photos



Closed Thread
Results 1 to 4 of 4
  1. #1
    Essex Guest

    Times are wrong on the site

    I notice the times are not showing correctly for my posts. How do I fix this?

  2. #2
    Join Date
    Nov 2003
    Posts
    821

    Re: Times are wrong on this site

    The first thing you should do is go to your user profile and change your time settings to GMT+10.

    Click on 'User CP' (user control panel) in the navigation bar above, click on 'Edit Options' and go down the list of options on that page to 'Date and Time options'.

    While you are there you can set up other options such as your avatar if you use one as well.
    ~ Mel ~

  3. #3
    Join Date
    Jan 2004
    Location
    Dingley, Victoria
    Posts
    410

    Wink Re: Times are wrong on the site

    Tried my hand at adding a gig Mel, and it worked fine.

    A great feature that should lift the number of gigs displayed once members realise the ease of entering gigs they hear about.

    A minor problem with the times though - I entered a start and finish time, but forgot to select the right region (GMT +10, eastern australia), so the gig showed a wrong time when I first viewed it. I went back to the gig and edited it with the proper time region. The time shown on gig did change, but not to the start and finish time I had selected (shows an hour or two later than the times I added). I checked the time region in my member profile and found I had inadvertently selected the wrong one, so I then made the proper selection. Checked back to the gig and found it had changed again, but still not showing the times I selected when I last edited the gig. I went out of VicRock and came back in to see if it would refresh properly, but still not right.

    Any suggestions on how to get the right time? Its the gig for the Pizmo Beach Band on Sunday nights, with a start time that should display as 5pm and end time of 8pm, not 6pm and 10pm.

    (Congratulations on the upgrade to the site - better looking and very easy to use.........)

  4. #4
    Join Date
    Nov 2003
    Posts
    821

    Re: Times are wrong on the site

    It displays correctly as 5pm and 8pm for me.

    I checked your time and date settings in your user profile and they are correct.

    I can only presume it is a cookie setting which will time out and be correct for you when you log in next time.
    ~ Mel ~

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts


Top Forum Contributors - last 7 days

Top Forum Contributors - all time

Powered by vBadvanced CMPS v4.1.0