Online Users: 20

0 members and 20 guests
No Members online
..........................
Subscribe to our Newsletter here!

Latest Forum Topics

Jump Devils New Years...
Last post by djashley
20-11-2017 01:17 PM
0 Replies
Mature Age Drummer Old...
Last post by Colo
20-11-2017 11:58 AM
0 Replies
Moonlighters at The...
Last post by djashley
20-11-2017 10:43 AM
0 Replies
Detonators this weekend
Last post by Dogsby Hocks
16-11-2017 05:48 PM
0 Replies
Blue flame rock will be...
Last post by 1eyedcat
16-11-2017 05:40 PM
0 Replies
The Infernos Promo @ The...
15-11-2017 02:57 PM
0 Replies
THE INFERNOS -...
15-11-2017 02:51 PM
0 Replies
Fri 17th Rockin' Daddys...
Last post by joceb
13-11-2017 10:52 AM
0 Replies


Closed Thread
Results 1 to 4 of 4
  1. #1
    Essex Guest

    Times are wrong on the site

    I notice the times are not showing correctly for my posts. How do I fix this?

  2. #2
    Join Date
    Nov 2003
    Posts
    823

    Re: Times are wrong on this site

    The first thing you should do is go to your user profile and change your time settings to GMT+10.

    Click on 'User CP' (user control panel) in the navigation bar above, click on 'Edit Options' and go down the list of options on that page to 'Date and Time options'.

    While you are there you can set up other options such as your avatar if you use one as well.
    ~ Mel ~

  3. #3
    Join Date
    Jan 2004
    Location
    Dingley, Victoria
    Posts
    410

    Wink Re: Times are wrong on the site

    Tried my hand at adding a gig Mel, and it worked fine.

    A great feature that should lift the number of gigs displayed once members realise the ease of entering gigs they hear about.

    A minor problem with the times though - I entered a start and finish time, but forgot to select the right region (GMT +10, eastern australia), so the gig showed a wrong time when I first viewed it. I went back to the gig and edited it with the proper time region. The time shown on gig did change, but not to the start and finish time I had selected (shows an hour or two later than the times I added). I checked the time region in my member profile and found I had inadvertently selected the wrong one, so I then made the proper selection. Checked back to the gig and found it had changed again, but still not showing the times I selected when I last edited the gig. I went out of VicRock and came back in to see if it would refresh properly, but still not right.

    Any suggestions on how to get the right time? Its the gig for the Pizmo Beach Band on Sunday nights, with a start time that should display as 5pm and end time of 8pm, not 6pm and 10pm.

    (Congratulations on the upgrade to the site - better looking and very easy to use.........)

  4. #4
    Join Date
    Nov 2003
    Posts
    823

    Re: Times are wrong on the site

    It displays correctly as 5pm and 8pm for me.

    I checked your time and date settings in your user profile and they are correct.

    I can only presume it is a cookie setting which will time out and be correct for you when you log in next time.
    ~ Mel ~

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts


Top Forum Contributors - last 7 days

Top Forum Contributors - all time

Powered by vBadvanced CMPS v4.1.0